The Designated Interface

1. Assign the IP address to the designated interface as indicated in the diagram.

Router1

R1# conf t

R1(config) # int loopback0

R1(config-if)# ip address 140.4.1.1 255.255.255.255

          #no shut

          #exit

R1(config) # int sa0/0

R1(config-if)# ip address 140.4.12.5 255.255.255.252

          #no shut

          #exit

R1(config) # int fa0/0

R1(config-if)# ip address 201.100.50.17 255.255.255.240

          #no shut

          #exit

Router2

R2# conf t

R2(config) # int loopback0

R2(config-if)# ip address 140.4.2.2 255.255.255.255

          #no shut

          #exit

R2(config) # int s0/0

R2(config-if)# ip address 140.4.12.6 255.255.255.252

          #no shut

          #exit

R2(config) # int fa0/0

R2(config-if)# ip address 202.100.50.34 255.255.255.240

          #no shut

          #exit

R2(config) # int sa0/1

R2(config-if)# ip address 140.4.23.9 255.255.255.252

          #no shut

          #exit

Router3

R3# conf t

R3(config) # int loopback0

R3(config-if)# ip address 140.4.3.3 255.255.255.255

          #no shut

          #exit

R3(config) # int sa0/0

R3(config-if)# ip address 140.4.23.10 255.255.255.252

          #no shut

          #exit

R3(config) # int sa0/1

R3(config-if)# ip address 140.4.34.13 255.255.255.252

          #no shut

          #exit

R3(config) # int fa0/0

R3(config-if)# ip address 203.100.50.65 255.255.255.240

          #no shut

          #exit

Router4

R4# conf t

R4(config) # int loopback0

R4(config-if)# ip address 140.4.4.4 255.255.255.255

          #no shut

          #exit

R4(config) # int sa0/0

R4(config-if)# ip address 140.4.34.14 255.255.255.252

          #no shut

          #exit

Router Trunk Configuration (Router4)

R4(config)#int f0/0

R4(config-if)#int f0/0.10

R4(config-subif)#encapsulation dot1q 10

R4(config-subif)#ip add 10.5.3.1 255.255.255.0

R4(config)#int f0/0

R4(config-if)#int f0/0.20

R4(config-subif)#encapsulation dot1q 20

R4(config-subif)#ip add 20.5.3.1 255.255.255.0

R4(config)#int f0/0

R4(config-if)#int f0/0.30

R4(config-subif)#encapsulation dot1q 30

R4(config-subif)#ip add 30.5.3.1 255.255.255.0

R4(config)#int f0/0

R4(config-if)#no shut

  1. Configure all the switches.

Sw4# vlan database

Sw4(vlan)#

SW4(vlan)#vtp domain IBM

SW4(vlan)#vtp password cisco

SW4(vlan)#vtp server

          #exit

SW4#

SW4(config)#int f0/1

SW4(config-if)#switchport mode access

SW4(config-if)#switchport access vlan 10

SW4(config)#int f0/2

SW4(config-if)#switchport mode access

SW4(config-if)#switchport access vlan 10

SW4# conf t

SW4(config)# int range ga0/1-2

SW4(config)#switchport mode trunk

SW4(config)# exit

SW4# conf t

SW4(config)# int range ga0/2

SW4(config)#ip address 30.5.3.2 255.255.255.0

SW4(config)# no shut

SW4(config)# exit

SW4(config)# ip default-gateway 30.5.3.1

SW5#

SW5(config)#int f0/1

SW5(config-if)#switchport mode access

SW5(config-if)#switchport access vlan 20

SW5(config)#int f0/2

SW5(config-if)#switchport mode access

SW5(config-if)#switchport access vlan 20

SW5# conf t

SW5(config)# int range ga0/1-2

SW5(config)#switchport mode trunk

SW5(config)# exit

SW5# conf t

SW5(config)# int range ga0/2

SW5(config)#ip address 30.5.3.3 255.255.255.0

SW5(config)# no shut

SW5(config)# exit

SW5(config)# ip default-gateway 30.5.3.1

  1. Configure OSPF as indicated in the diagram

Router 1)

R1# configure terminal

R1(config)#router ospf 1

R1(config-router)#router-id 140.4.1.1

R1(config-router)#network 140.4.1.1 0.0.0.0 area 1

R1(config-router)#network 140.4.12.4 0.0.0.3 area 12

Rr1(config-router)#network 201.100.50.16 0.0.0.15 area 12

R1(config-router)#exit

Router 2)

Router# configure terminal

R2(config)#router ospf 1

R2(config-router)#router-id 140.4.2.2

R2(config-router)#network 140.4.2.2 0.0.0.0 area 2

R2(config-router)#network 140.4.12.4 0.0.0.3 area 12

R2(config-router)#network 140.4.23.8 0.0.0.3 area 0

R2(config-router)#network 202.100.50.32 0.0.0.15 area 0

R2(config-router)#exit

Router3)

R3# configure terminal

R3(config)#router ospf 1

R3(config-router)#router-id 140.4.3.3

R3(config-router)#network 140.4.3.3 0.0.0.0 area 3

R3(config-router)#network 140.4.34.12 0.0.0.3 area 34

R3(config-router)#network 140.4.23.8 0.0.0.3 area 0

R3(config-router)#network 203.100.50.64 0.0.0.15 area 0

R3(config-router)#exit

Router 4)

R4# configure terminal

R4(config)#router ospf 1

R4(config-router)#router-id 140.4.4.4

R4(config-router)#network 140.4.4.4 0.0.0.0 area 4

R4(config-router)#network 140.4.34.12 0.0.0.3 area 34

R4(config-router)#exit

Virtual link for ospf

R2# conf t

R2(config)# router ospf1

R2(config)# router-id 140.4.2.2

R2(config)#area0 virtual-link 140.4.3.3

R3# conf t

R3(config)# router ospf1

R3(config)# router-id 140.4.3.3

R3(config)#area0 virtual-link 140.4.2.2

  1. Configure EIGRP as indicated in the diagram. Redistribute between OSPF and EIGRP.

R4(config) # router eigrp 100

               # no auto-summary

               # eigrp router-id 140.4.4.4

               # passive interface default

               # no passive interface f0/0

              # network 140.4.4.4 0.0.0.0

               # network 30.5.3.0 0.0.0.255

             # network 20.5.3.0 0.0.0.255

             # network 10.5.3.0 0.0.0.255

Redistribution

R4(config) # router eigrp 100

              # redistribute ospf 1 METRIC 1500 100 255 1 1500

R4(config)# router ospf 1

              #redistribute eigrp 10 metric 1500 100 255 1500

  1. Once questions 1-4 have been correctly completed, all IP addresses must be able to ping each other

we can test the pinging.and yes they are pinging each other.

TESTING, for instance-

GO TO PC1 (201.100.50.18)

PC1>ping 10.5.3.2

Some of the testing commands are-

show ip route

show protocols

show ip protocol

show ip eigrp interfaces 

  1. NET_A should not be able to telnet switches 4 & 5.

Access-list 100 deny tcp 201.100.50.16 0.0.0.15 30.5.3.2 eq 23

Access-list 100 deny tcp 201.100.50.16 0.0.0.15 30.5.3.3 eq 23

Access-list 100 permit any any

Int f0/0

Ip access-group 100 out

  1. NET_B should not be able http the web server.

No access-list 100

Access-list 100 deny tcp 201.100.50.16 0.0.0.15 30.5.3.2 eq 23

Access-list 100 deny tcp 201.100.50.16 0.0.0.15 30.5.3.3 eq 23

Access-list 100 deny tcp 202.100.50.32 0.0.0.15 20.5.3.2 eq www

Access-list 100 deny tcp 202.100.50.32 2 0.0.0.15 20.5.3.2 eq80

Access-list 100 permit any any

  1. NET_C should not be able to FTP the FTP server.

No access-list 100

Access-list 100 deny tcp 201.100.50.16 0.0.0.15 30.5.3.2 eq 23

Access-list 100 deny tcp 201.100.50.16 0.0.0.15 30.5.3.3 eq 23

Access-list 100 deny tcp 202.100.50.32 0.0.0.15 20.5.3.2 eq www

Access-list 100 deny tcp 203.100.50.64 0.0.0.15 10.5.3.2 eq 21

Access-list 100 permit any any

Want latest solution of this assignment

+ Submit Your Assignment Here

AssignmentHippo Features

On Time Delivery

Our motto is deliver assignment on Time. Our Expert writers deliver quality assignments to the students.

Plagiarism Free Work

Get reliable and unique assignments by using our 100% plagiarism-free.

24 X 7 Live Help

Get connected 24*7 with our Live Chat support executives to receive instant solutions for your assignment.

Services For All Subjects

Get Help with all the subjects like: Programming, Accounting, Finance, Engineering, Law and Marketing.

Best Price Guarantee

Get premium service at a pocket-friendly rate at AssignmentHippo

FREE SAMPLE FILE

Client Review

I was struggling so hard to complete my marketing assignment on brand development when I decided to finally reach to the experts of this portal. They certainly deliver perfect consistency and the desired format. The content prepared by the experts of this platform was simply amazing. I definitely owe my grades to them.

Tap to Chat
Get instant assignment help